<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
	<head>
<link href="/Updates/february-2017-update.html" rel="canonical" />

		  <base href="http://www.facingnorth.net/Updates/february-2017-update.html" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Pagan, pagan, reviews, review, music, new age, New Age, spiritual" />
  <meta name="author" content="Lisa Mc Sherry" />
  <meta name="description" content="Facing North - one of the largest collections of reviews of Neopagan/Spiritual/New Age oriented books, music, and other items of interest to our community." />
  
  <title>February 2017 Update | Updates | Updates</title>
  <link href="/jcomments/rss/com_content/2107.html" rel="alternate" type="application/rss+xml" title="February 2017 Update" />
  <link href="http://www.facingnorth.net/kxr4" rel="shortlink" />
  <link rel="stylesheet" href="/components/com_jcomments/tpl/default/style.css?v=3002" type="text/css" />
  <link rel="stylesheet" href="/media/mod_jcomments_latest/css/style.css" type="text/css" />
  <style type="text/css">

  </style>
  <script src="/components/com_jcomments/js/jcomments-v2.3.js?v=12" type="text/javascript"></script>
  <script src="/components/com_jcomments/libraries/joomlatune/ajax.js?v=4" type="text/javascript"></script>
  <script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/jui/js/bootstrap.min.js" type="text/javascript"></script>
  <script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});window.setInterval(function(){var r;try{r=window.XMLHttpRequest?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP")}catch(e){}if(r){r.open("GET","/index.php?option=com_ajax&format=json",true);r.send(null)}},3600000);jQuery(document).ready(function(){
	jQuery('.hasTooltip').tooltip({"html": true,"container": "body"});
});
  </script>

		
<link rel="shortcut icon" href="/images/favicon.ico" />
<link href="/templates/rt_versatility4_j15/css/template_css.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_versatility4_j15/css/style3.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_versatility4_j15/css/style2.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_versatility4_j15/css/typography.css" rel="stylesheet" type="text/css" />
<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
<link href="/templates/system/css/general.css" rel="stylesheet" type="text/css" />
<link href="/templates/rt_versatility4_j15/css/rokslidestrip.css" rel="stylesheet" type="text/css" />
<style type="text/css">
	div.wrapper { margin: 0 auto; width: 958px;padding:0;}
	#leftcol { width:220px;padding:0;}
	#rightcol { width:0px;padding:0;}
	#maincol { margin-left:220px;margin-right:0px;padding:0;}
	#mainblock {margin-left:0px;margin-right:0px;padding:0;}
	#leftbanner { width:0px;padding:0;}
	#rightbanner { width:0px;padding:0;}
	#moduleslider-size { height:220px;}
	#inset-block-left { width:0px;padding:0;}
	#inset-block-right { width:0px;padding:0;}
	#maincontent-block { margin-right:0px;margin-left:0px;padding:0;}
</style>	
<script type="text/javascript" src="/templates/rt_versatility4_j15/js/roksameheight.js"></script>   
<script type="text/javascript" src="/templates/rt_versatility4_j15/js/rokslidestrip.js"></script>
<script type="text/javascript" src="/templates/rt_versatility4_j15/js/rokfonts.js"></script>
<script type="text/javascript">
	window.addEvent('domready', function() {
		var modules = ['module','moduletable', 'module-menu', 'module-hilite1', 'moduletable-hilite1', 'module-hilite2', 'moduletable-hilite2', 'module-hilite3', 'moduletable-hilite3', 'module-hilite4', 'moduletable-hilite4', 'module-hilite5', 'moduletable-hilite5', 'module-hilite6', 'moduletable-hilite6', 'module-hilite7', 'moduletable-hilite7', 'module-hilite8', 'moduletable-hilite8', 'module-hilite9', 'moduletable-hilite9', 'module-clean', 'moduletable-clean', 'submenu-block', 'moduletable_menu'];
		var header = "h3";
		RokBuildSpans(modules, header);
	});
</script>
	</head>
	<body id="ff-default" class="f-default style2 style3 icon1 iehandle">
      <div id='fb-root'></div><script type='text/javascript'>

      // Load the SDK Asynchronously
      (function(d){
      var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
      js = d.createElement('script'); js.id = id; js.async = true;
      js.src = '//connect.facebook.net/en_GB/all.js';
      d.getElementsByTagName('head')[0].appendChild(js);
    }(document));

    </script>
				<!-- Begin Header -->
				<div id="header-bar">
						<div class="wrapper">
												<a href="/" class="nounder"><img src="/templates/rt_versatility4_j15/images/blank.gif" border="0" alt="" id="logo" /></a>
								<div id="headerblock-right"><div class="padding">
										<div id="accessibility"><div id="buttons">
						<a href="http://www.facingnorth.net/Updates/february-2017-update.html?fontstyle=f-larger" title="Increase size" class="large"><span class="button">&nbsp;</span></a>
						<a href="http://www.facingnorth.net/Updates/february-2017-update.html?fontstyle=f-smaller" title="Decrease size" class="small"><span class="button">&nbsp;</span></a>
					</div></div>
																				<div class="clr"></div>
				</div></div>
						</div>
					</div>
								<div id="horiz-menu" class="splitmenu">
						<div class="wrapper">
																			</div>
					</div>
												<div class="div-spacer"></div>
				<!-- End Header -->
		<div class="wrapper">
						<!-- Begin Main Page -->
			<div id="mainblock">
								<div id="main-body">
					<!-- Begin Right Column -->
										<!-- End Right Column -->
					<!-- Begin Left Column -->
										<div id="leftcol">
						<div class="main-height">
																							<div class="moduletable_menu">
							<h3>Main Menu</h3>
						<ul class="nav menu">
<li class="item-153 current active"><a href="/" >Home</a></li><li class="item-34"><a href="/Table/Book-Reviews/" >Book Reviews</a></li><li class="item-45"><a href="/Table/Tarot-Card-and-Book-Reviews/Tarot-Cards-and-Books/" >Tarot Reviews</a></li><li class="item-35"><a href="/Table/Music-Reviews/" >Music Reviews</a></li><li class="item-50"><a href="/Table/Events/" >Events</a></li><li class="item-49"><a href="/Table/Visual-Media/Visual-Media/" >Visual Media</a></li><li class="item-28"><a href="/Table/Articles/" >Articles</a></li><li class="item-26"><a href="/Table/Interviews/Interview/" >Interviews</a></li><li class="item-51"><a href="/Table/Excerpts/Books/" >Excerpts</a></li><li class="item-36"><a href="/Table/Tools-of-the-Craft/" >Tools of the Craft</a></li><li class="item-46"><a href="/Contributors/contributors.html" >Contributors</a></li><li class="item-3"><a href="/Contributors/contact-us.html" >Contact Us</a></li><li class="item-38"><a href="/Submission-Guidelines/submitting-to-facing-north.html" >Submission Guidelines</a></li><li class="item-44"><a href="/Meta/how-do-i-get-reviewed.html" >How Do I Get Reviewed?</a></li><li class="item-5"><a href="/Search.html" >Search</a></li><li class="item-52"><a href="http://www.facingnorth.net/feed/rss.html" target="_blank" >RSS Feed</a></li></ul>
		</div>
			<div class="moduletable">
							<h3>Latest Comments</h3>
						<ul class="jcomments-latest">
	
			<li>
				<h4>
							The Transformational Truth of Tarot: The Fool’s Journey					</h4>
		
					<img src="http://www.gravatar.com/avatar.php?gravatar_id=8aadb499c7074c998248db3e2c1666f1&amp;default=http%3A%2F%2Fwww.facingnorth.net%2Fcomponents%2Fcom_jcomments%2Fimages%2Fno_avatar.png" alt="John M" />		
				<span class="author">John M</span>
				
		<div class="comment rounded avatar-indent">
					<div>
				You are quite welcome! Thanks for the opportunity. Very sorry for your loss...it took a lot of courage ...								<p class="jcomments-latest-readmore">
					<a href="/c/north/Tarot-Cards-and-Books/transformational-truth-tarot.html#comment-54">Read more...</a>
				</p>
							</div>
		</div>

				<span class="comment-separator">&#160;</span>
			</li>
			<li>
				<h4>
							The Transformational Truth of Tarot: The Fool’s Journey					</h4>
		
					<img src="http://www.gravatar.com/avatar.php?gravatar_id=53d570acd4a6bfa26c14d9b2d0c62e97&amp;default=http%3A%2F%2Fwww.facingnorth.net%2Fcomponents%2Fcom_jcomments%2Fimages%2Fno_avatar.png" alt="Tiffany Crosara" />		
				<span class="author">Tiffany Crosara</span>
				
		<div class="comment rounded avatar-indent">
					<div>
				Thank you for your lovely review John, I have shared. I was actually lucky enough to give birth to ...								<p class="jcomments-latest-readmore">
					<a href="/c/north/Tarot-Cards-and-Books/transformational-truth-tarot.html#comment-53">Read more...</a>
				</p>
							</div>
		</div>

				<span class="comment-separator">&#160;</span>
			</li>
			<li>
				<h4>
							Cactus of Mystery: the Shamanistic Powers of the Peruvian San Pedro Cactus 					</h4>
		
					<img src="http://www.gravatar.com/avatar.php?gravatar_id=b09ea832c10396570cfbcc9445392dc6&amp;default=http%3A%2F%2Fwww.facingnorth.net%2Fcomponents%2Fcom_jcomments%2Fimages%2Fno_avatar.png" alt="paul davies" />		
				<span class="author">paul davies</span>
				
		<div class="comment rounded avatar-indent">
					<div>
				Hi Ross, I went to an Ayahuasca ceremony few years back and was told that best to come prepared in ...								<p class="jcomments-latest-readmore">
					<a href="/Shamanism/cactus-of-mystery.html#comment-51">Read more...</a>
				</p>
							</div>
		</div>

				<span class="comment-separator">&#160;</span>
			</li>
			<li>
				<h4>
							Infinite Energy Technologies: Tesla, Cold Fusion, Antigravity, and the Future of Sustainability					</h4>
		
					<img src="http://www.gravatar.com/avatar.php?gravatar_id=f66f3ce2e0d0a15c5e8e228ff9d3c44b&amp;default=http%3A%2F%2Fwww.facingnorth.net%2Fcomponents%2Fcom_jcomments%2Fimages%2Fno_avatar.png" alt="Finley Eversole" />		
				<span class="author">Finley Eversole</span>
				
		<div class="comment rounded avatar-indent">
					<div>
				Thanks, Elizabeth, for your excellent review. Vol. 2 -- ENERGY MEDICINE TECHNOLOGIES -- came out ...								<p class="jcomments-latest-readmore">
					<a href="/Science/infinite-energy-technologies.html#comment-49">Read more...</a>
				</p>
							</div>
		</div>

				<span class="comment-separator">&#160;</span>
			</li>
			<li>
				<h4>
							The Heart of Faerie Oracle 					</h4>
		
					<img src="http://www.gravatar.com/avatar.php?gravatar_id=d5bfb17bf195e4b722716a9fec484a20&amp;default=http%3A%2F%2Fwww.facingnorth.net%2Fcomponents%2Fcom_jcomments%2Fimages%2Fno_avatar.png" alt="LisaM" />		
				<span class="author">LisaM</span>
				
		<div class="comment rounded avatar-indent">
					<div>
				Hi Sara -- as you can see from Liz's comment, above, those cards are mysterious!								<p class="jcomments-latest-readmore">
					<a href="/Tarot-Cards-and-Books/heart-of-faerie-oracle.html#comment-48">Read more...</a>
				</p>
							</div>
		</div>

			</li>
		</ul>

		</div>
			<div class="moduletable">
							<h3>Login</h3>
						<form action="http://www.facingnorth.net/Updates/february-2017-update.html" method="post" id="login-form" class="form-inline">
		<div class="userdata">
		<div id="form-login-username" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-user hasTooltip" title="Username"></span>
							<label for="modlgn-username" class="element-invisible">Username</label>
						</span>
						<input id="modlgn-username" type="text" name="username" class="input-small" tabindex="0" size="18" placeholder="Username" />
					</div>
							</div>
		</div>
		<div id="form-login-password" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-lock hasTooltip" title="Password">
							</span>
								<label for="modlgn-passwd" class="element-invisible">Password							</label>
						</span>
						<input id="modlgn-passwd" type="password" name="password" class="input-small" tabindex="0" size="18" placeholder="Password" />
					</div>
							</div>
		</div>
						<div id="form-login-remember" class="control-group checkbox">
			<label for="modlgn-remember" class="control-label">Remember Me</label> <input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
		</div>
				<div id="form-login-submit" class="control-group">
			<div class="controls">
				<button type="submit" tabindex="0" name="Submit" class="btn btn-primary">Log in</button>
			</div>
		</div>
					<ul class="unstyled">
							<li>
					<a href="/Lost-user-name.html?Itemid=">
					Forgot your username?</a>
				</li>
				<li>
					<a href="/Lost-password.html?Itemid=">
					Forgot your password?</a>
				</li>
			</ul>
		<input type="hidden" name="option" value="com_users" />
		<input type="hidden" name="task" value="user.login" />
		<input type="hidden" name="return" value="aHR0cDovL3d3dy5mYWNpbmdub3J0aC5uZXQvVXBkYXRlcy9mZWJydWFyeS0yMDE3LXVwZGF0ZS5odG1s" />
		<input type="hidden" name="ec18a34829238fdf71c14a7dc4782d7f" value="1" />	</div>
	</form>
		</div>
	
						</div>
					</div>
										<!-- End Left Column -->
					<!-- Begin Main Column -->
					<div id="maincol">
						<div class="main-height">
																												<div id="mainmodules" class="spacer w99">
																<div class="block last" style="width: 735px">
											<div class="module-hilite2">
			<div>
				<div>
					<div>
													<h3>Welcome to Facing North!</h3>
											

<div class="custom-hilite2"  >
	<p>Welcome to one of the largest collections of reviews of neopagan/Spiritual/New Age oriented books, music, and other items of interest to our community. My wonderful team of reviewers and I have been writing reviews for many years now, and we love it.</p>
<p>Opened on October 31, 2006 with just over 200 reviews, Facing North is -- first and foremost -- a community resource. We ended that year with more than double our opening number of reviews (500+). Although we slowed our growth, 2007 ended with our database at more than 600 records, 2008 saw us at 900 and we edged over 1,000 by the end of 2009. We accept previously published reviews, and articles and reviews from alternative practitioners. It is my goal to make Facing North the largest repository of alternative spirituality reviews on the Internet.</p>
<p>We are committed to creating a practical site with honest opinions that are fair, even when critical. I welcome your feedback and suggestions to improve this site, one that everyone in our diverse community can use. Just email me at: lisa_at_facingnorth_dot_net (with appropriate edits).</p>
<p>Once again: Welcome to Facing North!</p></div>
					</div>
				</div>
			</div>
		</div>
	
								</div>
																															</div>
																													<div class="maincontent-surround"><div class="padding">
																								<div id="maincontent-block">
									<div id="system-message-container">
	</div>

									<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="name">
				February 2017 Update			</h2>
									</div>
					
				<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					Written by <span itemprop="name">Lisa Mc Sherry</span>	</dd>
			
			
			
										<dd class="published">
				<span class="icon-calendar"></span>
				<time datetime="2017-02-19T16:15:52+00:00" itemprop="datePublished">
					Published: 19 February 2017				</time>
			</dd>					
					
			
						</dl>
	
	
				
								<div itemprop="articleBody">
		<p>Have you noticed how the light has changed? The days are getting longer, and we can feel Spring coming.<br /><br />This month we are offering a nice collection of music for review, along with our usual books.</p>
<p><a href="/Shamanism/becoming-nature.html" target="_blank">Becoming Nature: Learning the Language of Wild Animals and Plants</a> <br /><a href="/Energy-Working/chakras-beyond-beginners.html" target="_blank">Chakras Beyond Beginners: Awakening to the Power Within</a> <br /><a href="/Healing/soul-breathing.html" target="_blank">Soul Breathing: Spiritual Light and the Art of Self-Mastery</a> <br /><a href="/Shamanism/norse-shaman.html" target="_blank">The Norse Shaman: Ancient Spiritual Practices of the Northern Tradition</a> <br /><a href="/Tarot-Cards-and-Books/the-minoan-tarot-2.html" target="_blank">Minoan Tarot</a> by Laura Perry <br /><a href="/New-Age/Spiritual/resonance.html" target="_blank">Resonance</a> (CD)  <br /><a href="/New-Age/Spiritual/openings.html" target="_blank">Openings</a> (CD)  <br /><a href="/New-Age/Spiritual/sanctuary-for-the-soul.html" target="_blank">Sanctuary for the Soul</a> (CD)  <br /><a href="/World/rhythm-of-life.html" target="_blank">The Rhythm of Life</a> (CD)  <br /><a href="/World/paradise-painting.html" target="_blank">Paradise Painting </a>(CD)  <br /><br />Last month we offered:<br /><br /><a href="/Body/-Mind/-Spirit/global-mind.html" target="_blank">The Global Mind and the Rise of Civilization: The Quantum Evolution of Consciousness</a> <br /><a href="/Body/-Mind/-Spirit/zecharia-sitchin.html" target="_blank">Zecharia Sitchin and the Extraterrestrial Origins of Humanity</a> <br /><a href="/Body/-Mind/-Spirit/secret-knowledge.html" target="_blank">Secret Knowledge: Exploring the Boundaries of the Possible</a> <br /><a href="/Personal-Development/advanced-autogenic-training.html" target="_blank">Advanced Autogenic Training and Primal Awareness: Techniques for Wellness, Deeper Connection to Nature, and Higher Consciousness</a> <br /><a href="/Personal-Development/path-modern-yoga.html" target="_blank">The Path of Modern Yoga: The History of an Embodied Spiritual Practice</a> <br /><a href="/Personal-Development/talking-stick.html" target="_blank">Talking Stick: Peacemaking as a Spiritual Path</a> <br /><a href="/Psychic-Development/develop-your-esp.html" target="_blank">Develop Your ESP: A Quick and Easy Way to Become Psychic</a> <br /><a href="/Shamanism/shamanic-rolling-thunder.html" target="_blank">The Shamanic Powers of Rolling Thunder: As Experienced by Alberto Villoldo, John Perry Barlow, Larry Dossey, and Others</a> <br /><a href="/Tarot-Cards-and-Books/tarot-made-easy.html" target="_blank">Tarot Made Easy: Your Tarot Your Way</a> <br /><a href="/Witchcraft/communing-ancestors.html" target="_blank">Communing with the Ancestors: Your Spirit Guides, Bloodline Allies and the Cycle of Reincarnation</a><br /><br />May the light returning fill you with hope!<br /><br />~<br />Lisa<br />Editor &amp; Founder</p> 	</div>

	
							<script type="text/javascript">
<!--
var jcomments=new JComments(2107, 'com_content','/jcomments/');
jcomments.setList('comments-list');
//-->
</script>
<div id="jc">
<div id="comments"></div>
<a id="addcomments" href="#addcomments"></a>
<p class="message">You do not have permission to post comments</p>
<div id="comments-footer" align="center"><a href="http://www.joomlatune.com" title="JComments" target="_blank">JComments</a></div>
</div></div>

								</div>
							</div></div>
																											</div>
					</div>
					<!-- End Main Column -->
					<div class="clr"></div>
				</div>
		<!-- End Main Page -->
								</div>
				</div>
		<!-- Begin Bottom Section -->
								<div id="bottom">
						<div class="wrapper">
							<div id="bottommodules" class="spacer">
																								</div>
								<div class="footer-module">
							<div class="moduletable">
							<h3>FTC Endorsement Notice</h3>
						

<div class="custom"  >
	<p>As required by the FTC , I am posting this notice.</p>
<p>Reviews on this website were usually compensated in that the reviewer was given a copy of the item and allowed to keep said copy. Some reviews published here are from other forums and publications and Facing North makes no claim as to whether those reviews were compensated. No other compensation was offered or accepted for these reviews which are as unbiased as possible.</p></div>
		</div>
	
				</div>
																<div class="rocket-block">
					<a href="http://www.rockettheme.com/" title="RocketTheme Joomla Template Club" class="nounder"><img src="/templates/rt_versatility4_j15/images/blank.gif" alt="RocketTheme Joomla Templates" id="rocket" /></a>
				</div>
										</div>
					</div>
						<!-- End Bottom Section -->
	</body>
</html>